<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://healthywealthynwise.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://healthywealthynwise.com';var et_post_id='18442';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Bob Proctor reads Serenity 🌅 LISTEN DAILY to calm your mind | Healthy Wealthy n Wise</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Healthy Wealthy n Wise &raquo; Feed" href="https://healthywealthynwise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthy Wealthy n Wise &raquo; Comments Feed" href="https://healthywealthynwise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Healthy Wealthy n Wise &raquo; Bob Proctor reads Serenity 🌅 LISTEN DAILY to calm your mind Comments Feed" href="https://healthywealthynwise.com/bob-proctor-reads-serenity-%f0%9f%8c%85-listen-daily-to-calm-your-mind/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/healthywealthynwise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.27.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='nrelate-style-common-1-0-3-css'  href='https://healthywealthynwise.com/wp-content/plugins/nrelate-related-content/admin/styles/nrelate-panels-common.min.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://healthywealthynwise.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://healthywealthynwise.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://healthywealthynwise.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='adsanity-vii-css'  href='https://healthywealthynwise.com/wp-content/plugins/adsanity-vi-video-ads/public/dist/bundle.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://healthywealthynwise.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<!--[if IE 6]>
<link rel='stylesheet' id='nrelate-ie6-1-0-3-css'  href='https://healthywealthynwise.com/wp-content/plugins/nrelate-related-content/admin/styles/ie6-panels.min.css?ver=1.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nrelate-style-default-1-0-3-css'  href='https://healthywealthynwise.com/wp-content/plugins/nrelate-related-content/admin/styles/nrelate-panels-default.min.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='one-click-video-site-builder-front-css'  href='https://healthywealthynwise.com/wp-content/plugins/one-click-video-site-builder/assets/css/front.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://healthywealthynwise.com/wp-content/themes/Divi/style.css?ver=3.27.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=latin,latin-ext' type='text/css' media='all' />
  <script type="text/javascript">var nr_domain = "healthywealthynwise.com", nr_is_home = 0, nr_pageurl = 'https://healthywealthynwise.com/bob-proctor-reads-serenity-%f0%9f%8c%85-listen-daily-to-calm-your-mind/';</script>
  <script async type="text/javascript" id="nrelate_loader_script" data-nrelate-options="{&quot;plugins&quot;:{&quot;related&quot;:{&quot;cssstyle&quot;:&quot;default&quot;,&quot;thumbsize&quot;:110,&quot;widgetstyle&quot;:1,&quot;ad_place&quot;:&quot;Mixed&quot;}}}" src="https://healthywealthynwise.com/wp-content/plugins/nrelate-related-content/admin/nrelate_js.min.js?ver=1.0.3"></script><script type='text/javascript' src='https://healthywealthynwise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/plugins/one-click-video-site-builder/assets/js/front.js?ver=1.3.11'></script>
<link rel='https://api.w.org/' href='https://healthywealthynwise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://healthywealthynwise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://healthywealthynwise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AskPat AMA &#8211; Day 4 of the LockDown (8am PT every morning)' href='https://healthywealthynwise.com/askpat-ama-day-4-of-the-lockdown-8am-pt-every-morning/' />
<link rel='next' title='19 Ways To Tap Into The Vortex and Manifest Fast &#8211; Manifest &#8211; Mind Movies' href='https://healthywealthynwise.com/19-ways-to-tap-into-the-vortex-and-manifest-fast-manifest-mind-movies/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://healthywealthynwise.com/bob-proctor-reads-serenity-%f0%9f%8c%85-listen-daily-to-calm-your-mind/" />
<link rel='shortlink' href='https://healthywealthynwise.com/?p=18442' />
<link rel="alternate" type="application/json+oembed" href="https://healthywealthynwise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthywealthynwise.com%2Fbob-proctor-reads-serenity-%25f0%259f%258c%2585-listen-daily-to-calm-your-mind%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://healthywealthynwise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthywealthynwise.com%2Fbob-proctor-reads-serenity-%25f0%259f%258c%2585-listen-daily-to-calm-your-mind%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2833336-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2833336-1');
</script><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://healthywealthynwise.com/wp-content/cache/et/global/et-divi-customizer-global-15836321621731.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-18442 single-format-video et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://healthywealthynwise.com/">
						<img src="http://healthywealthynwise.com/wp-content/uploads/2019/09/logo.png" alt="Healthy Wealthy n Wise" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-15741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15741"><a href="https://healthywealthynwise.com/subscribe/">Subscribe</a></li>
<li id="menu-item-15737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15737"><a href="https://healthywealthynwise.com/monthly-archive/">Archive</a></li>
<li id="menu-item-11107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11107"><a href="#">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-17309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17309"><a href="https://healthywealthynwise.com/category/healthy/">Healthy</a>
	<ul class="sub-menu">
		<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://healthywealthynwise.com/category/healthy/family/">Family</a></li>
		<li id="menu-item-11114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11114"><a href="https://healthywealthynwise.com/category/healthy/health-and-fitness/">Health and Fitness</a></li>
	</ul>
</li>
	<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17310"><a href="https://healthywealthynwise.com/category/wealthy/">Wealthy</a>
	<ul class="sub-menu">
		<li id="menu-item-11109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11109"><a href="https://healthywealthynwise.com/category/wealthy/business/">Business</a>
		<ul class="sub-menu">
			<li id="menu-item-11118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11118"><a href="https://healthywealthynwise.com/category/management/">Management</a></li>
			<li id="menu-item-11117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11117"><a href="https://healthywealthynwise.com/category/wealthy/business/legal/">Legal</a></li>
			<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="https://healthywealthynwise.com/category/wealthy/career/">Career</a></li>
			<li id="menu-item-11119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11119"><a href="https://healthywealthynwise.com/category/wealthy/business/marketing/">Marketing</a></li>
		</ul>
</li>
		<li id="menu-item-11126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11126"><a href="https://healthywealthynwise.com/category/wealthy/success/">Success</a>
		<ul class="sub-menu">
			<li id="menu-item-11116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11116"><a href="https://healthywealthynwise.com/category/wealthy/investing/">Investing</a></li>
			<li id="menu-item-11123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11123"><a href="https://healthywealthynwise.com/category/wealthy/real-estate/">Real Estate</a></li>
			<li id="menu-item-11127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11127"><a href="https://healthywealthynwise.com/category/wealthy/tax/">Tax</a></li>
		</ul>
</li>
		<li id="menu-item-18223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18223"><a href="https://healthywealthynwise.com/category/wealthy/entrepreneur/">Entrepreneur</a></li>
	</ul>
</li>
	<li id="menu-item-17311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17311"><a href="https://healthywealthynwise.com/category/wise/">Wise</a>
	<ul class="sub-menu">
		<li id="menu-item-11108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11108"><a href="https://healthywealthynwise.com/category/wise/authors/">Authors</a>
		<ul class="sub-menu">
			<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://healthywealthynwise.com/category/wise/cover-story/">Cover Story</a></li>
			<li id="menu-item-11121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11121"><a href="https://healthywealthynwise.com/category/wise/movie-review/">Movie Review</a></li>
		</ul>
</li>
		<li id="menu-item-11120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11120"><a href="https://healthywealthynwise.com/category/wise/mindset/">Growth Mindset</a>
		<ul class="sub-menu">
			<li id="menu-item-11125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11125"><a href="https://healthywealthynwise.com/category/wise/spiritual/">Spiritual</a></li>
			<li id="menu-item-11122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11122"><a href="https://healthywealthynwise.com/category/personal/">Personal</a></li>
			<li id="menu-item-11124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11124"><a href="https://healthywealthynwise.com/category/wise/relationship/">Relationship</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15755"><a href="https://healthywealthynwise.com/contact-us/">Contact Us</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://healthywealthynwise.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-18442" class="et_pb_post post-18442 post type-post status-publish format-video hentry category-success tag-abundance tag-bob-proctor tag-change-your-life tag-coaching tag-fulfillment tag-goal-setting tag-god tag-grow tag-happiness tag-how-to-manifest-money tag-inspiration tag-law-of-attraction tag-life tag-life-coach tag-manifesting tag-mindset tag-paradigm-shift tag-paradigms tag-personal-development tag-potential tag-proctor-gallagher-institute tag-prosperity tag-rules-for-life tag-self-confidence tag-self-esteem tag-self-help tag-spirituality tag-subconscious-mind tag-success tag-the-secret tag-thinking tag-this-will-change-everything tag-universal-laws tag-visualization tag-wealth post_format-post-format-video">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Bob Proctor reads Serenity 🌅 LISTEN DAILY to calm your mind</h1>

						<p class="post-meta"> by <span class="author vcard"></span> | <a href="https://healthywealthynwise.com/category/wealthy/success/" rel="category tag">Success</a></p><div class="et_main_video_container">
											<iframe title="Bob Proctor reads Serenity 🌅 LISTEN DAILY to calm your mind" width="1080" height="608" src="https://www.youtube.com/embed/xEHgAwt6mYM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
										</div>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>    <span class="ytg-video-container"            style="max-height: 360px"    >          <iframe class="ytg-video-player"    allowfullscreen      src="//www.youtube.com/embed/xEHgAwt6mYM?autoplay=0&amp;rel=0&amp;iv_load_policy=3"  ></iframe>    </span>  </p>
<p><center><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-18355" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner">

	<div class="adsanity-gati" data-title="FSCP 728X90"><a rel="nofollow" href="https://healthywealthynwise.com/ads/fscp-728x90/"  target="_blank"><img width="728" height="90" src="https://healthywealthynwise.com/wp-content/uploads/2020/02/FSCP_Ads4.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://healthywealthynwise.com/wp-content/uploads/2020/02/FSCP_Ads4.png 728w, https://healthywealthynwise.com/wp-content/uploads/2020/02/FSCP_Ads4-480x59.png 480w" sizes="((min-width: 0px) and (max-width: 480px)) 480px, (min-width: 481px) 728px, 100vw" /></a></div>
</div></div>

</div></div></div></center></p>
<p>In 1972, I was given a special gift, the book – As A Man Thinketh by James Allen. This little treasure was first published in 1902 and continues to set thousands of men and women on the pathway to personal and financial growth. The seemingly simple techniques presented in this book will empower you to strengthen your character. One specific chapter and exercise I want to share with you here, is the final chapter – Serenity. I challenge you to commit to beginning each day for 30 days by hand writing out this chapter. I know what you’re thinking … “I don’t have time for that” make time! (we all have a little extra time on our hands right now) Set your alarm 15 minutes early if you need to and commit. You’ll be glad you did. After 30 days, send me a note at customerservice@proctorgallagher.com and tell me what you noticed from this exercise.</p>
<p>Be Well,<br />
&#8211; Bob Proctor</p>
<p>S E R E N I T Y</p>
<p>Calmness of mind is one of the beautiful jewels of wisdom. It is the result of long and patient effort in self-control. Its presence is an indication of ripened experience, and of a more than ordinary knowledge of the laws and operations of thought.</p>
<p>A man becomes calm in the measure that he understands himself as a thought-evolved being, for such knowledge necessitates the understanding of others as the result of thought, and as he develops a right understanding, and sees more and more clearly the internal relations of things by the action of cause and effect, he ceases to fuss and fume and worry and grieve, and remains poised, steadfast, serene.</p>
<p>The calm man, having learned how to govern himself, knows how to adapt himself to others; and they, in turn, reverence his spiritual strength, and feel that they can learn from him and rely upon him. The more tranquil a man becomes, the greater is his success, his influence, his power for good. Even the ordinary trader will find his business prosperity increase as he develops a greater self-control and equanimity, for people will always prefer to deal with a man whose demeanor is equable.</p>
<p>The strong, calm man is always loved and revered. He is like a shade-giving tree in a thirsty land, or a sheltering rock in a storm. “Who does not love a tranquil heart, a sweet- tempered, balanced life? It does not matter whether it rains or shines, or what changes come to those possessing these blessings, for they are always sweet, serene, and calm. That exquisite poise of character which we call serenity is the last lesson of culture; it is the flowering of life, the fruitage of the soul. It is precious as wisdom, more to be desired than gold—yea, than even fine gold. How insignificant mere money-seeking looks in comparison with a serene life—a life that dwells in the ocean of Truth, beneath the waves, beyond the reach of the tempests, in the Eternal Calm!”</p>
<p>“How many people we know who sour their lives, who ruin all that is sweet and beautiful by explosive tempers, who destroy their poise of character, and make bad blood! It is a question whether the great majority of people do not ruin their lives and mar their happiness by lack of self-control. How few people we meet in life who are well balanced, who have that exquisite poise which is characteristic of the finished character!”</p>
<p>Yes, humanity surges with uncontrolled passion, is tumultuous with ungoverned grief, is blown about by anxiety and doubt. Only the wise man, only he whose thoughts are controlled and purified, makes the winds and the storms of the soul obey him.</p>
<p>Tempest-tossed souls, wherever you may be, under whatsoever conditions ye may live, know this—in the ocean of life the isles of Blessedness are smiling, and the sunny shore of your ideal awaits your coming. Keep your hands firmly upon the helm of thought. In the barque of your soul reclines the commanding Master; He does but sleep; wake Him. Self-control is strength; Right Thought is mastery; Calmness is power. Say unto your heart, “Peace be still!”</p>
<p>#BobProctor #Serenity</p>
<p>**For more visit our website:  **</p>
<p>Subscribe for more:  </p>
<p>Check out our most popular video series!<br />
1. Search for Meaning Series:<br />
2. The Higher Side of You:<br />
3. Value from the Vault:  </p>
<p>Social Media &amp; Website:</p>
<p>Website:  </p>
<div class="ytg-video-url">
</div>
<p>&nbsp;</p>
<div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-18355" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner">

	<div class="adsanity-gati" data-title="FSCP 728X90"><a rel="nofollow" href="https://healthywealthynwise.com/ads/fscp-728x90/"  target="_blank"><img width="728" height="90" src="https://healthywealthynwise.com/wp-content/uploads/2020/02/FSCP_Ads4.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://healthywealthynwise.com/wp-content/uploads/2020/02/FSCP_Ads4.png 728w, https://healthywealthynwise.com/wp-content/uploads/2020/02/FSCP_Ads4-480x59.png 480w" sizes="((min-width: 0px) and (max-width: 480px)) 480px, (min-width: 481px) 728px, 100vw" /></a></div>
</div></div>

</div></div></div>

<div class="nr_related_placeholder" data-permalink="https://healthywealthynwise.com/bob-proctor-reads-serenity-%f0%9f%8c%85-listen-daily-to-calm-your-mind/" data-title="Bob Proctor reads Serenity 🌅 LISTEN DAILY to calm your mind"></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">21 Comments</h1>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-51455">
		<article id="comment-51455" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Battle For Better' src='https://yt3.ggpht.com/a/AATXAJxmz8NXoF55oo_I_lG5xYf5q87hpSB6Dzf9cA=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJxmz8NXoF55oo_I_lG5xYf5q87hpSB6Dzf9cA=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Battle For Better</span>				<span class="comment_date">
				on March 19, 2020 at 9:33 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>🙂💛💫 Peace, wealth, and health to all.</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51463">
		<article id="comment-51463" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='إبتسام.' src='https://yt3.ggpht.com/a/AATXAJw9ajo5utSVfEK_LAvxOpArwNRi9MDYOQhzGQ=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJw9ajo5utSVfEK_LAvxOpArwNRi9MDYOQhzGQ=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">إبتسام.</span>				<span class="comment_date">
				on March 19, 2020 at 9:33 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Thank you so much🙏Pease from Algeria💞</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51461">
		<article id="comment-51461" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Andros Greene' src='https://yt3.ggpht.com/a/AATXAJysx8giiO3MNgCQeF3MkrUYKI37IKB1E3aRIg=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJysx8giiO3MNgCQeF3MkrUYKI37IKB1E3aRIg=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Andros Greene</span>				<span class="comment_date">
				on March 19, 2020 at 9:33 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Inner peace truly priceless thanks bob</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51456">
		<article id="comment-51456" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Luis Ibarra' src='https://yt3.ggpht.com/a/AATXAJws93r50cy-jp3xP_tIGLK7Q8cOJ5wbA2_FXg=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJws93r50cy-jp3xP_tIGLK7Q8cOJ5wbA2_FXg=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Luis Ibarra</span>				<span class="comment_date">
				on March 19, 2020 at 9:36 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Ohhh yesss, the calmness of the mind ❤️</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51473">
		<article id="comment-51473" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Elli Tan' src='https://yt3.ggpht.com/a/AATXAJxOQJdL6o2pAeiumP6xEK6uLoGajmNyf17psw=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJxOQJdL6o2pAeiumP6xEK6uLoGajmNyf17psw=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Elli Tan</span>				<span class="comment_date">
				on March 19, 2020 at 9:43 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>So beautiful. Loved it. Thank you so much ♥️♥️♥️</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51458">
		<article id="comment-51458" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Lien Lael' src='https://yt3.ggpht.com/a/AATXAJyCfb23wKg_oJOEjUzMxnPvDKsuQsRM7BjyJw=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJyCfb23wKg_oJOEjUzMxnPvDKsuQsRM7BjyJw=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Lien Lael</span>				<span class="comment_date">
				on March 19, 2020 at 9:44 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Bob this is inspired by the Holy Spirit. It moves my heart. ❤ Thank you</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51468">
		<article id="comment-51468" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Tara DeeDee' src='https://yt3.ggpht.com/a/AATXAJwn8Uv8h0X5xiL-1aQJm3QOkE4FAwQoXncoTg=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJwn8Uv8h0X5xiL-1aQJm3QOkE4FAwQoXncoTg=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Tara DeeDee</span>				<span class="comment_date">
				on March 19, 2020 at 9:54 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Thank you! Much love from Saint Lucia 🇱🇨</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51462">
		<article id="comment-51462" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Karan' src='https://yt3.ggpht.com/a/AATXAJwfVe2vbgbRqH6R0Po4_BVV31q3Kgj_vMtCog=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJwfVe2vbgbRqH6R0Po4_BVV31q3Kgj_vMtCog=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Karan</span>				<span class="comment_date">
				on March 19, 2020 at 9:57 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Hi gey</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51464">
		<article id="comment-51464" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Erin J' src='https://yt3.ggpht.com/a/AATXAJy9cZUy_hWgsTZugsvJsxGnBdwbqQkGBIr5Xw=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJy9cZUy_hWgsTZugsvJsxGnBdwbqQkGBIr5Xw=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Erin J</span>				<span class="comment_date">
				on March 19, 2020 at 10:05 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>This is so beautiful! Thank you for posting this ☺</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51459">
		<article id="comment-51459" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Christine Raymond' src='https://yt3.ggpht.com/a/AATXAJyRt0iBLLkV5xUSMKUcAdFYbNwZ0TNoCmfAtA=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJyRt0iBLLkV5xUSMKUcAdFYbNwZ0TNoCmfAtA=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Christine Raymond</span>				<span class="comment_date">
				on March 19, 2020 at 10:11 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>That&#8217;s Good!   Great Inspiration and Upliftment!  This is where your work really kicks in &#8211; this post (and several from the last couple of days) are brilliant reminders to us all at the most appropriate time &#8211; THANK YOU! 👍👌👍💯🎶👏👏👏💪💝😁🌏🙋‍♀️</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51470">
		<article id="comment-51470" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Ryan Sadilek' src='https://yt3.ggpht.com/a/AATXAJy_lDSXiGFdQBejginc-tNg-O19tmzITRbIXg=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJy_lDSXiGFdQBejginc-tNg-O19tmzITRbIXg=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Ryan Sadilek</span>				<span class="comment_date">
				on March 19, 2020 at 10:23 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I think we all need this more than ever right now.  Thank you 🙂</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51469">
		<article id="comment-51469" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='R Fetter' src='https://yt3.ggpht.com/a/AATXAJz2vIhcHc4gWnfF8xfsatAgeJ5VXVrSLb0jxQ=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJz2vIhcHc4gWnfF8xfsatAgeJ5VXVrSLb0jxQ=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">R Fetter</span>				<span class="comment_date">
				on March 19, 2020 at 10:23 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Thank you Bob Proctor. You always inspire us! Calmness is Power!</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51466">
		<article id="comment-51466" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Amina Daniel' src='https://yt3.ggpht.com/a/AATXAJx-KoCfQSoj8oHUBhvym61y_Fs_afddeGzCSw=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJx-KoCfQSoj8oHUBhvym61y_Fs_afddeGzCSw=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Amina Daniel</span>				<span class="comment_date">
				on March 19, 2020 at 10:28 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Thank you calmness of mind is everything&#8230;.some minutes ago I was thinking of calm peaceful mind😊</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51457">
		<article id="comment-51457" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='AUDIO BOOKS' src='https://yt3.ggpht.com/a/AATXAJxsx44nFo1gO_jVCBx-FO9gCxpQBtOQwjCQWw=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJxsx44nFo1gO_jVCBx-FO9gCxpQBtOQwjCQWw=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">AUDIO BOOKS</span>				<span class="comment_date">
				on March 19, 2020 at 10:30 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Love this by James Allen-<br />
I’ve committed this to my memory.</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51453">
		<article id="comment-51453" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Dina Erxleben' src='https://yt3.ggpht.com/a/AATXAJzTF_VQzF6I5ZMkAL0sJNMjLxjY5bHPlpzFsw=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJzTF_VQzF6I5ZMkAL0sJNMjLxjY5bHPlpzFsw=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Dina Erxleben</span>				<span class="comment_date">
				on March 19, 2020 at 10:38 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>A calmness always comes over me when I listen to Bob. Every time I am in need of calmness, I turn to his content. So grateful for him and his wisdom that he shares selflessly in order to help others. 💜</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51454">
		<article id="comment-51454" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='MAI EVE Gresham' src='https://yt3.ggpht.com/a/AATXAJymiQ4BXEb2ER57mwD7MXhTRF4Tia_bbWFJNg=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJymiQ4BXEb2ER57mwD7MXhTRF4Tia_bbWFJNg=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">MAI EVE Gresham</span>				<span class="comment_date">
				on March 19, 2020 at 11:03 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Infinite gratitude, Mr. Proctor, hugs because I really needed to see this today, lets me have awareness that you are all still with me, I love you all.</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51460">
		<article id="comment-51460" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Michael Johnson' src='https://yt3.ggpht.com/a/AATXAJyHnFkPdNogWTQUN1q63uFCTqBmnKGFVG0oVg=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJyHnFkPdNogWTQUN1q63uFCTqBmnKGFVG0oVg=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Michael Johnson</span>				<span class="comment_date">
				on March 19, 2020 at 11:12 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I was literally meditating in the silence just then then I saw this video. I did it for about half a hour so this would have been uploaded not long before then ahaha God Bless you Bob Proctor and your whole team &lt;3 &lt;3</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51465">
		<article id="comment-51465" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Zara Evander' src='https://yt3.ggpht.com/a/AATXAJyKYjp0n2nC4z9RPN2c5Ulo5_IX_HlmS8xL=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJyKYjp0n2nC4z9RPN2c5Ulo5_IX_HlmS8xL=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Zara Evander</span>				<span class="comment_date">
				on March 20, 2020 at 12:06 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>The comment section is &#8230; MUAH! I appreciate you all.</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51467">
		<article id="comment-51467" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Beverly D' src='https://yt3.ggpht.com/a/AATXAJyHCVE7p4jGjecRhwnhiuErr6TCX8MtkC448A=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJyHCVE7p4jGjecRhwnhiuErr6TCX8MtkC448A=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Beverly D</span>				<span class="comment_date">
				on March 20, 2020 at 12:32 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Thank you, Bob! In such a time as this, you are a breath of fresh air!</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-51472">
		<article id="comment-51472" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Emmanuel Damier' src='https://yt3.ggpht.com/a/AATXAJxJ6wP6fg1u72agZW0q_DdcIux8xwa3t3UK1Q=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJxJ6wP6fg1u72agZW0q_DdcIux8xwa3t3UK1Q=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Emmanuel Damier</span>				<span class="comment_date">
				on March 20, 2020 at 12:57 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>wow!!! bob proctor is the best that&#8217;s  exactly  what  we need it to hear in time like this</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-51471">
		<article id="comment-51471" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Shrey Sharma' src='https://yt3.ggpht.com/a/AATXAJx8GRmT9ZtSrCuzQEmA9mSq3j3R1O6BsfFvyA=s48-c-k-c0xffffffff-no-rj-mo?sz=80' srcset='https://yt3.ggpht.com/a/AATXAJx8GRmT9ZtSrCuzQEmA9mSq3j3R1O6BsfFvyA=s48-c-k-c0xffffffff-no-rj-mo?sz=160 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Shrey Sharma</span>				<span class="comment_date">
				on March 20, 2020 at 4:38 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I LOVED it. Please put up more of these 😀</p>
				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
				
	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
				<div id="recent-posts-3" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://healthywealthynwise.com/proctor-vibes-we-become-what-we-think-about-bob-proctor/">Proctor Vibes &#8220;We Become What We Think About&#8221; | Bob Proctor</a>
									</li>
											<li>
					<a href="https://healthywealthynwise.com/locked-down-but-locked-in-the-daily-flynncast-at-8am-pt/">Locked down, but locked in. The Daily FlynnCast at 8am PT</a>
									</li>
											<li>
					<a href="https://healthywealthynwise.com/19-ways-to-tap-into-the-vortex-and-manifest-fast-manifest-mind-movies/">19 Ways To Tap Into The Vortex and Manifest Fast &#8211; Manifest &#8211; Mind Movies</a>
									</li>
											<li>
					<a href="https://healthywealthynwise.com/bob-proctor-reads-serenity-%f0%9f%8c%85-listen-daily-to-calm-your-mind/" aria-current="page">Bob Proctor reads Serenity 🌅 LISTEN DAILY to calm your mind</a>
									</li>
											<li>
					<a href="https://healthywealthynwise.com/askpat-ama-day-4-of-the-lockdown-8am-pt-every-morning/">AskPat AMA &#8211; Day 4 of the LockDown (8am PT every morning)</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="adsanity-rotating-ads-2" class="et_pb_widget adsanity-rotating-ad-widget"><div class="adsanity-rotating-ads" data-ids="18327,18326,18324,18325,18318,18316,18084,17758,17750,17742" data-timer="30" data-align="aligncenter" data-max-width="0">
<div id="ad-18327" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"><div class="adsanity-inner">

	<div class="adsanity-gati" data-title="WAMGA 300X250"><a rel="nofollow" href="https://healthywealthynwise.com/ads/wamga-300x250/"  target="_blank"><img width="300" height="250" src="https://healthywealthynwise.com/wp-content/uploads/2020/02/WAMGA_Ads5.png" class="attachment-full size-full wp-post-image" alt="" /></a></div>
</div></div>

</div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-rss">
		<a href="https://healthywealthynwise.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">Copyright 2019. All Rights Reserved.</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/healthywealthynwise.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/plugins/adsanity-adblock-detection/public/js/ads.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsanity_ad_block_vars = {"post_type":["post","page"],"behavior":"modal","warning_message":"<h2>We rely on ads to provide you content. Please disable your ad blocker to continue viewing our content.<\/h2>","warning_refresh":"Refresh page","redirect_page":"https:\/\/healthywealthynwise.com\/ad-block-detection-notice\/","link_back":"Go back","redirect_page_id":"17714","mandatory_warning":"warning","warning_days":"7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/plugins/adsanity-adblock-detection/public/js/detector.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ADSANITY_GATI = {"ua_code":"UA-2833336-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/plugins/adsanity-google-analytics-tracking-integration/public/js/adsanity-gati-public.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/healthywealthynwise.com\/wp-json\/wp\/v2\/ads\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/healthywealthynwise.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/healthywealthynwise.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/healthywealthynwise.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/healthywealthynwise.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d46f9318fa","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"27857ba351","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"18442","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/themes/Divi/js/custom.min.js?ver=3.27.4'></script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.27.4'></script>
<script type='text/javascript' src='https://healthywealthynwise.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
